Verbinding sensor TM-210 weggevallen

Technische vragen en oplossingen.
Motor, chassis, carrosserie en apparatuur als koelkasten e.d.
Gebruikersavatar
Camperic
Berichten: 1615
Lid geworden op: zo 02 aug 2015, 10:27
Locatie: City of Mars

Re: Verbinding sensor TM-210 weggevallen

Bericht door Camperic » do 07 nov 2019, 8:25

Dat laatste is gelukkig dit keer niet het geval. Gisteren de melding gekregen dat de TM-210 wordt omgeruild en een nieuwe onderweg is :D
Bürstner i660 2.8 JTD (2003)

Gebruikersavatar
gsm
Berichten: 3097
Lid geworden op: do 07 jul 2005, 0:22
Locatie: Houten
Contact:

Re: Verbinding sensor TM-210 weggevallen

Bericht door gsm » do 07 nov 2019, 11:33

Jij ook weer gelukkig :-B :thumbup:
Die van mij doet het goed in de personenauto want de bus staat in de winterstalling.
Alleen de voeding zit nog in de bus dus werkt die nu in de personenauto alleen op de batterijen
Ik zal eens kijken of ik een reserve voeding kan vinden, iemand toevallig gegevens van de voeding ?
Kan ik wat doelgerichter zoeken.
Nog een vraagje, de verlichting van het schermpje staat bij mij altijd uit waardoor ik, als ik in de avond rij niets op het scherm ziet tenzij ik op het lamp knopje druk. Is die verlichting ook aan te zetten ?
Theorie is de basis voor de praktijk
Praktijk is de leermeester voor de theorie

Gebruikersavatar
Camperic
Berichten: 1615
Lid geworden op: zo 02 aug 2015, 10:27
Locatie: City of Mars

Re: Verbinding sensor TM-210 weggevallen

Bericht door Camperic » do 07 nov 2019, 11:53

Fijn dat die van jou weer goed werkt!
De verlichting brandt continu zodra het is aangesloten op externe voeding en om batterijen te besparen alleen na druk op de kop indien de voeding niet is aangesloten :idea:
Specs van de voeding heb ik niet en ook apparaat met beschrijving op dit moment niet bij de hand :wink:
Bürstner i660 2.8 JTD (2003)

Gebruikersavatar
gsm
Berichten: 3097
Lid geworden op: do 07 jul 2005, 0:22
Locatie: Houten
Contact:

Re: Verbinding sensor TM-210 weggevallen

Bericht door gsm » do 07 nov 2019, 13:19

Ok dan is een voeding eigenlijk noodzakelijk wil ik in de avonduren wat kunnen zien op het scherm
In de handleiding wat in het Duits is kan ik geen specs vinden van de voeding alleen dat de unit op 3V werkt en als de voeding gebruikt wordt zijn batterijen niet nodig.
Ik moet dus zoeken naar een voeding die 3V afgeeft :!: want de USB geeft 5V af en de sigaretten aansluiting geeft 12V af beiden teveel
Als iemand weet waar zo´n kabeltje te koop is dan hoor ik dat graag
Theorie is de basis voor de praktijk
Praktijk is de leermeester voor de theorie

Gebruikersavatar
Camperic
Berichten: 1615
Lid geworden op: zo 02 aug 2015, 10:27
Locatie: City of Mars

Re: Verbinding sensor TM-210 weggevallen

Bericht door Camperic » do 07 nov 2019, 13:34

Bürstner i660 2.8 JTD (2003)

Gebruikersavatar
gsm
Berichten: 3097
Lid geworden op: do 07 jul 2005, 0:22
Locatie: Houten
Contact:

Re: Verbinding sensor TM-210 weggevallen

Bericht door gsm » do 07 nov 2019, 14:18

Hartelijk dank :bow: en ik heb die besteld :thumbup: . Verzendkosten waren duurder dan de kabel maar dan weet ik zeker dat het goed is
Theorie is de basis voor de praktijk
Praktijk is de leermeester voor de theorie

Gebruikersavatar
Camperic
Berichten: 1615
Lid geworden op: zo 02 aug 2015, 10:27
Locatie: City of Mars

Re: Verbinding sensor TM-210 weggevallen

Bericht door Camperic » vr 08 nov 2019, 15:42

Graag gedaan :thumbup:

Ik heb vandaag een nieuwe TM-210 ontvangen van Conrad :D
Ook de verpakking is nieuw (gewijzigd), maar de inhoud is hetzelfde.
Bürstner i660 2.8 JTD (2003)

Gebruikersavatar
gsm
Berichten: 3097
Lid geworden op: do 07 jul 2005, 0:22
Locatie: Houten
Contact:

Re: Verbinding sensor TM-210 weggevallen

Bericht door gsm » vr 15 nov 2019, 15:50

Ik heb de kabel binnen en aangesloten en het werk, ook is die nu bij donker verlicht. :thumbup:
Theorie is de basis voor de praktijk
Praktijk is de leermeester voor de theorie

Plaats reactie