onzichtbare afbeeldingen

Serieuze zaken die niet passen in de bovengenoemde categoriën.
Plaats reactie
cgb
Berichten: 248
Lid geworden op: do 04 dec 2014, 16:54
Locatie: Leeuwarden

onzichtbare afbeeldingen

Bericht door cgb » do 17 mei 2018, 15:54

Bij veel berichten zie ik afbeelding staan, maar wat er afgebeeld wordt krijg ik niet in beeld.
Er valt niet te klikken of iets dergelijks op de tekst.
Waarschijnlijk doe ik iets fout of staat er iets verkeerd ingesteld.
Hoe kom ik bij de afbeelding zoals die bedoeld is?

Bedankt alvast,
Carel

Gebruikersavatar
't Busje
Berichten: 3838
Lid geworden op: wo 31 mei 2006, 20:46
Locatie: Velsen

Re: onzichtbare afbeeldingen

Bericht door 't Busje » do 17 mei 2018, 16:45

Dan staat of stond de afbeelding op een andere website, die niet (meer) bereikbaar is of degene die het bericht geplaatst heeft, heeft een foutje gemaakt.
Evert

Hobby Siesta A55 GS Sport, Fiat Ducato 130 MultiJet (2014)

Gebruikersavatar
EasyBee
Berichten: 1498
Lid geworden op: vr 01 jan 2016, 18:44
Locatie: Veluwe

Re: onzichtbare afbeeldingen

Bericht door EasyBee » do 17 mei 2018, 20:33

Ja, dat kan als je dan een plaatje moet krijgen dat ooit op photobucket is geplaatst.
Die vraagt daar tegenwoordig een dikke $ 300 voor per jaar. Als je niet betaalt, werkt de link niet meer.
Wat ook kan, is dat iemand niet weet hoe men een foto moet plaatsen.
Men heeft een plaatje en denkt dat te kunnen plakken in dit reageervenster.
Dit is de foute manier om te linken http://i65.tinypic.com/35lztd0.jpg
En dit is het zelfde plaatje correct geplaatst Afbeelding
Het enige verschil is in het reageer venster op het negende knopje te drukken (die met dat landschap er op) of zelf
Afbeelding te plaatsen.
Hymer B694 2.5 TDI 1995, Ford Transit Mk 2 2.5 DI 1985.

cgb
Berichten: 248
Lid geworden op: do 04 dec 2014, 16:54
Locatie: Leeuwarden

Re: onzichtbare afbeeldingen

Bericht door cgb » vr 18 mei 2018, 12:21

Bedankt voor jullie reacties, maar het blijft voor mij een mysterie.
Het woord afbeelding kom ik in veel berichten tegen, onder meer in de instructies van Alois voor het plaatsen van afbeeldingen, dus ik kan me nauwelijks voorstellen dat het komt doordat degene die het bericht geplaatst heeft een fout gemaakt heeft.
En EasyBee geeft de foute manier aan om te linken, maar die werkt bij mij juist wel. Als het ten miste zijn bedoeling is dat er twee goed gevulde glazen in beeld komen...
Waar EasyBee schrijft "...dit is het zelfde plaatje correct geplaatst" krijg ik juist weer het woord afbeelding te zien.
Ik gebruik Firefox, maar ook in Chrome verschijnt het woord afbeelding, alleen dan staat er een symbooltje voor het woord.

Ik hou het er vooralsnog maar op dat het iets te maken heeft met instellingen van mijn pc, maar wat???

Carel

Gebruikersavatar
Dafluc
Moderator
Berichten: 68332
Lid geworden op: zo 27 nov 2005, 23:00
Locatie: Maastricht

Re: onzichtbare afbeeldingen

Bericht door Dafluc » vr 18 mei 2018, 16:37

Zoals geschreven, het heeft te maken met het niet meer op de juiste plek staan van de foto. Dus de geplaatste link werkt niet meer. Dat kan doordat een foto is verwijderd of doordat een website een andere indeling heeft gekregen. Of iemands heeft zijn abo op een foto-opslag site niet verlengd. Het is helaas ook niet iets waar we vanuit het forum iets aan kunnen doen. Het heeft in ieder geval niets te maken met de instellingen op je pc.
Achter de foute manier van plaatsen staat alleen een blauwe link, je ziet echter geen foto.
Achter de goede manier is de foto wel zichtbaar.
Afbeelding

Plaats reactie