achteruitrijcamera geeft geen beeld

Accessoires als alarm, omvormer,
zonnepaneel, satelliet-TV, camera's etc.
Plaats reactie
Gebruikersavatar
butcherke
Berichten: 464
Lid geworden op: ma 26 jul 2010, 14:03
Locatie: banholt

achteruitrijcamera geeft geen beeld

Bericht door butcherke » ma 16 aug 2010, 7:43

hallo, forumlezers, afgelopen zaterdag heb ik mij een andere camper gekocht, een frankia integraal, met een erg net interieur.
bij deze camper zit een achteruitrijcamera van het merk elro, met zo,n tamelijk dikke monitor.
beeld volgens mij 4.5 inch
boven een aan en uit knop
dan naar beneden toe drie drukknopjes en dan vervolgens drie draaiknoppen

als ik hem op aan zet krijg ik wel beeld, maar gewoon grijs zonder iets achter de camper te zien :shock: , heeft iemand hier ervaring mee, misschien is het wel iets heel simpels maar daar ik geen beschrijving erbij heb kan ik het niet nalezen.

grtn butcherke :D

Gebruikersavatar
JV
Berichten: 1287
Lid geworden op: za 07 jun 2003, 22:42
Locatie: Terneuzen

Bericht door JV » ma 16 aug 2010, 8:03

Zo te lezen gaat het om de zwart/wit uitvoering Park5 van Elro.
Met de drukknopjes kun je kiezen voor camera 1 of twee. Druk er eens op en wellicht verschijnt er dan beeld. Zo niet, dan lijkt het er op dat de camera niet werkt. Er zijn nogal wat problemen gezeest met de camera"s van de Park5. Wellicht heb je geluk en staat hij op de verkeerde camera ingesteld. Er is op dit forom veel geschreven over de Park5 van Elro en de handleiding is te vinden op de site van Elro. Google eens op "handleiding Elro Park5 "
Het eerste drukknopje is voor "aan/uit" het tweede voor camera 1 of 2 en het derde voor het spigelen van het beeld.
De draaiknopjes zijn voor : contrast , beeld centreren als het gaat rollen en het onderste voor het geluid.
Het kan zijn dat bij een defecte camera het geluid het nog wel doet.
In sommige bouwmarkten zijn de setjes nog wel te koop, maar je kunt de defecte set ook opsturen naar Elro ( kijk op de site ), Ze repareren en zijn erg goed in hun service en vaal erg coulant.

Groet, Jaap.
Burstner t605.

Gebruikersavatar
butcherke
Berichten: 464
Lid geworden op: ma 26 jul 2010, 14:03
Locatie: banholt

Bericht door butcherke » ma 16 aug 2010, 10:20

bedankt jaap, dat ga ik gelijk doen.
grtn butcherke

Gebruikersavatar
Charm
Berichten: 2464
Lid geworden op: zo 17 aug 2008, 13:49
Locatie: Houten

Bericht door Charm » ma 16 aug 2010, 11:02

Zet je camper even in z'n achteruit. Het zou zo maar kunnen dat je dan wel beeld hebt...

--Egbert--
--Groeten van Egbert en Mea--

Trotse eigenaars van een Adriatik Coral 650SP

Gebruikersavatar
Travelstone
Berichten: 131
Lid geworden op: wo 28 okt 2009, 8:37
Locatie: Poortugaal

Bericht door Travelstone » ma 16 aug 2010, 11:24

Charm schreef:Zet je camper even in z'n achteruit. Het zou zo maar kunnen dat je dan wel beeld hebt...

--Egbert--
En met het contact aan.
Groeten,
Pieter

Gebruikersavatar
Charm
Berichten: 2464
Lid geworden op: zo 17 aug 2008, 13:49
Locatie: Houten

Bericht door Charm » ma 16 aug 2010, 14:56

Travelstone schreef: En met het contact aan.
Maakt het hem nou niet al te makkelijk... ;-)

--Egbert--
--Groeten van Egbert en Mea--

Trotse eigenaars van een Adriatik Coral 650SP

Gebruikersavatar
Charm
Berichten: 2464
Lid geworden op: zo 17 aug 2008, 13:49
Locatie: Houten

Bericht door Charm » zo 29 aug 2010, 10:01

Butcherke,
hoe is het afgelopen?
--Groeten van Egbert en Mea--

Trotse eigenaars van een Adriatik Coral 650SP

Gebruikersavatar
ErikLuiken
Berichten: 35
Lid geworden op: zo 23 apr 2017, 13:42
Locatie: HOORN NH
Contact:

Re: achteruitrijcamera geeft geen beeld

Bericht door ErikLuiken » wo 11 jul 2018, 22:26

Ik was benieuwd of de achteruitrijdcamera uiteindelijk beeld gaf. Ook wij hebben de Elro. Die geeft geen beeld. Inmiddels de bedrading aan elkaar geknoopt omdat die door het scharnier van het hefbed zo goed als doormidden was gesleten. Toch geen beeld. Natuurlijk de versnelling in z' n achteruit, contact aan... Niets. Wat mij ook bevreemd is dat de aan/uit knop altijd op aan staat en nooit gaat het lichtje uit. Wie lost ons raadsel op?
Groeten Erik

Gebruikersavatar
Pebblesbert
Berichten: 57
Lid geworden op: di 13 dec 2005, 0:23
Locatie: Delft

Re: achteruitrijcamera geeft geen beeld

Bericht door Pebblesbert » za 14 jul 2018, 0:41

Ik heb geen Elro, maar ik heb wel eens gehad dat mijn beeldscherm ook helemaal niets deed, behalve een rood ledje dat-ie aan stond. Even spanningsloos maken (zekering) zorgde ervoor dat-ie het daarna weer perfect deed.

Gebruikersavatar
ErikLuiken
Berichten: 35
Lid geworden op: zo 23 apr 2017, 13:42
Locatie: HOORN NH
Contact:

Re: achteruitrijcamera geeft geen beeld

Bericht door ErikLuiken » za 14 jul 2018, 13:16

stel dat ie het toch begeven heeft...........

Wat is een goed alternatief?

Plaats reactie