Gesponsorde links
 
Het is nu zo 26 okt 2014, 6:04

Alle tijden zijn GMT + 1 uur




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 22 berichten ]  Ga naar pagina 1, 2  Volgende
Auteur Bericht
 Berichttitel: Shurflo waterpomp
BerichtGeplaatst: di 30 sep 2008, 19:42 
Via de zoekfunctie heb ik van alles gelezen over Shurflo pompen, maar op mijn vraag vind ik geen antwooord. Het gaat om het volgende: Mijn waterpomp heeft opeens moeite met het op druk brengen van de waterdruk. Hij slaat wel af, maar heeft daar opvallend meer tijd voor nodig dan voor heen. De pomp heeft niet droog gelopen hoewel dat zonder problemen moet kunnen. Ik heb de hele pomp al uit elkaar gehad, alles ontkalkt en gecontroleerd. Alles is in orde. Echter het prbleem blijft, nou heb ik het idee dat het wellicht in de het deel zit wat zeg maar de 3 membraantjes aandrijft. Nou moet dat deel ook los kunnen van de motor, maar voordat ik er geweld op los laat ( :lol: ), wil graag weten hoe je dat deel los kan krijgen van de motor. Het zit los als ik alle boutjes demonteer, maar komt verder niet van de motor af.

Weet iemand hoe een en ander gekoppeld is?? Zit het over de as van de motor heen geschoven>> Zit er toevalllig een klein schroefje of boutje wat ik over het hoofd zie???

Misschien weet iemand van de techneuten hier hoe dat zit. Volgens diverse kanten kun je de membraantjes zelf ook vervangen dus het moet los kunnen.

Bij voorbaat mijn dank


Share
Omhoog
  
 
 Berichttitel:
BerichtGeplaatst: di 30 sep 2008, 22:10 
Offline
Avatar gebruiker

Geregistreerd: za 01 apr 2006, 20:25
Berichten: 218
Woonplaats: herenthout belgië
Op de kop van de pomp zit bij mij een klein inbusschroefje waar men de druk van de pomp kan mee regelen.
Maar heb je al heel goed onlucht of het filtertje al nagekeken.

_________________
Groetjes van Gust en Maria uit Herenthout


Share
Omhoog
 Profiel  
 
 Berichttitel:
BerichtGeplaatst: di 30 sep 2008, 22:23 
gust schreef:
Op de kop van de pomp zit bij mij een klein inbusschroefje waar men de druk van de pomp kan mee regelen.
Maar heb je al heel goed onlucht of het filtertje al nagekeken.


Jazeker alles is ontlucht, filter is schoon, aansluitingen van het filter zijn voorzien van extra teflon tape om valse lucht uit te sluiten, de druk is ook goed, en daar slaat de pomp ook netjes op af. Daar is dat stelschroefje voor op de kop van de pomp. Zuig van de pomp is ook gecontroleerd, leidingwerk is goed dicht want met de pomp uitgeschakeld is na 24 uur het systeem nog zoveel op druk dat de pomp na inschakelen niet eens draait

Probleem is dat de pomp op zich goed werkt, maar dat het van de ene dag op andere veel langer duurt voordat de pomp ná gebruik weer afslaat, net of de pomp minder opbrengt

Ik vermoed daarom zelf dat het probleem ergens in de aandrijving van de membranen zit, echter dat krijg ik niet zo maar los, vandaar mijn vraag


Share
Omhoog
  
 
 Berichttitel:
BerichtGeplaatst: di 30 sep 2008, 22:56 
Offline
Avatar gebruiker

Geregistreerd: wo 05 jul 2006, 19:03
Berichten: 661
Woonplaats: West-Friesland
Dit probleem heb ik ook enkele keren gehad met een Shurflopomp. Hoe gek het ook klinkt: het probleem verdween op het moment dat ik de pomp flink aan het werk zette. De watertank vulde ik minimaal tot de helft en het leidingsysteem (ook als er een boiler in het systeem zit die op dat moment niet werkt plus alle kranen in de camper) heb ik flink doorgespoeld. Met flink bedoel ik zeker vijf tot tien minuten de pomp laten werken.
Als de wateropbrengst normaal is maar de pomp heeft wat langer werk, zou ik demontage achterwege laten. Daar heb ik minder goede ervaringen mee. Na heel lang gefrunnik (door een techneut) bleek dat de drie membranen gewoon in topconditie waren. Een andere keer werkte de pomp slecht toen algvorming in de tank de boosdoener bleek.


Share
Omhoog
 Profiel  
 
 Berichttitel:
BerichtGeplaatst: di 30 sep 2008, 23:10 
De pomp zelf (op dat deel na wat ik dus niet los krijg) is binnen 5 minuten te demonteren middels 6 schroeven, dus dat is het werk niet. Ik denk dat je de hele pomp binnen een half uur kunt voorzien van nieuwe membranen en klepjes, dat is dus niet het probleem


Share
Omhoog
  
 
 Berichttitel:
BerichtGeplaatst: wo 01 okt 2008, 6:04 
Offline
Avatar gebruiker

Geregistreerd: ma 06 aug 2007, 15:51
Berichten: 1682
Woonplaats: Almere
De schijf met de membraampjes is gewoon op de as geschoven.
De as heeft een platte kant, de schijf dus ook.
Het kan wel vast zitten door kalkvorming etc.

_________________
- lieber mit den Reisemobil in einer Schlange als eine Schlange im Reisemobil -


Share
Omhoog
 Profiel  
 
 Berichttitel:
BerichtGeplaatst: wo 01 okt 2008, 6:17 
sampdoria schreef:
De schijf met de membraampjes is gewoon op de as geschoven.
De as heeft een platte kant, de schijf dus ook.
Het kan wel vast zitten door kalkvorming etc.


Kijk daar kan ik wat me, ga het straks gelijk even proberen.


Share
Omhoog
  
 
 Berichttitel:
BerichtGeplaatst: wo 01 okt 2008, 11:26 
Helix schreef:
sampdoria schreef:
De schijf met de membraampjes is gewoon op de as geschoven.
De as heeft een platte kant, de schijf dus ook.
Het kan wel vast zitten door kalkvorming etc.


Kijk daar kan ik wat me, ga het straks gelijk even proberen.


Helaas.......het aandrijfmechanisme met de membranen wil niet los. er zit bij dit type pomp duidelijk ergens een schroefje of zo

Denk dat ik ga kijken voor een andere pomp komende winter, deze houdt het nog wel even vol


Share
Omhoog
  
 
 Berichttitel:
BerichtGeplaatst: za 04 okt 2008, 20:26 
Offline
Avatar gebruiker

Geregistreerd: zo 07 aug 2005, 13:12
Berichten: 4996
Ik denk zonde van het geld. Kijken voor een nieuwe pomp.
Je kan het voorste gedeelte met het membraam toch gewoon vervangen? Is simpel zoals je zelf zegt en goedkoper, toch?
Als de pomp goed loopt en geen druk opbouwt dan is 9 van 10 het membraam de schuldige!
Kost hooguit 35 euro

_________________
Ton The Camperman ------- Hymer E610 1996 ------- Fiat Ducato 2,5 TDI ------- Maxi-chassis 230
Afbeelding

*Vroeger dacht ik altijd "later", later dit, later dat, enz.
Ik zeg niet langer later, ik vervul vandáág mijn (camper)dromen!!*


Share
Omhoog
 Profiel  
 
 Berichttitel:
BerichtGeplaatst: za 04 okt 2008, 20:39 
avbrande schreef:
Ik denk zonde van het geld. Kijken voor een nieuwe pomp.
Je kan het voorste gedeelte met het membraam toch gewoon vervangen? Is simpel zoals je zelf zegt en goedkoper, toch?
Als de pomp goed loopt en geen druk opbouwt dan is 9 van 10 het membraam de schuldige!
Kost hooguit 35 euro


Juist dat deel wil niet los, dat is nou juist het hele probleem. De membranen zijn heel, want hij haalt nog steeds de volle druk en zelfs met de pomp 24 uur is de druk in het systeem nog steeds in orde zoals ik reeds meldde

Alleen om een of andere vage reden duurt het langer voordat de pomp afslaat na gebruik.

Maar ik heb inmiddels al een andere pomp aangeschaft, want revisie onderdelen bestellen is met verzendkosten erbij duurder dan een hele nieuwe pomp aanschaffen. En voo de prijs die ik er nu voor betaald heb, heb ik ook nog eens een pomp met meer opbrengst :D


Share
Omhoog
  
 
 Berichttitel:
BerichtGeplaatst: za 04 okt 2008, 21:22 
Offline
Avatar gebruiker

Geregistreerd: zo 07 aug 2005, 13:12
Berichten: 4996
Suc6 met de inbouw!

_________________
Ton The Camperman ------- Hymer E610 1996 ------- Fiat Ducato 2,5 TDI ------- Maxi-chassis 230
Afbeelding

*Vroeger dacht ik altijd "later", later dit, later dat, enz.
Ik zeg niet langer later, ik vervul vandáág mijn (camper)dromen!!*


Share
Omhoog
 Profiel  
 
 Berichttitel: Shurflo waterpomp
BerichtGeplaatst: wo 24 dec 2008, 16:40 
Offline

Geregistreerd: za 03 jan 2004, 17:32
Berichten: 88
Hoi,

Net een nieuwe shurflo waterpomp gemonteerd. De pomp "stottert" als je de kraan dicht draait.
Iemand bekend met dit 'probleem'?
Pomp gemonteerd omdat ik minder geluid in de camper wil.

Alvast bedankt voor de reacties.

Fijne dagen en veel sneeuw de komende tijd!!

groet Jodocus


Share
Omhoog
 Profiel  
 
 Berichttitel: Re: Shurflo waterpomp
BerichtGeplaatst: wo 24 dec 2008, 19:31 
Offline

Geregistreerd: zo 30 apr 2006, 20:45
Berichten: 1500
Woonplaats: Drenthe
Hoi,

Dan is de microswich niet goed, die haperd dan een beetje .
Even terug (garantie) en een nieuwe laten zetten.

Jodocus schreef:
Hoi,

Net een nieuwe shurflo waterpomp gemonteerd. De pomp "stottert" als je de kraan dicht draait.
Iemand bekend met dit 'probleem'?
Pomp gemonteerd omdat ik minder geluid in de camper wil.

Alvast bedankt voor de reacties.

Fijne dagen en veel sneeuw de komende tijd!!

groet Jodocus


Groet Anton

_________________
WWW.Campertechniek.eu

Forum voor campersleutelaars die niet bang zijn voor vieze handen

Kwestie van gasgeven.......


Share
Omhoog
 Profiel  
 
 Berichttitel: Shurflo waterpomp
BerichtGeplaatst: wo 24 dec 2008, 20:21 
Offline

Geregistreerd: za 03 jan 2004, 17:32
Berichten: 88
Hoi,
Helaas gaat dat niet lukken. Enige tijd geleden gekocht in Zaandam. De firma, geloof de kampeerwinkel bestaat niet meer.
In ieder geval heb ik de 'oude' nog.
Zal eens opzoeken wat je bedoelt met microswitch.

Bedankt voor de reactie.


Share
Omhoog
 Profiel  
 
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 22 berichten ]  Ga naar pagina 1, 2  Volgende

Alle tijden zijn GMT + 1 uur


Wie is er online

Gebruikers op dit forum: Tedje en 7 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen

Zoek naar:
Ga naar:  



           


Powered by phpBB © 2014 phpBB Group
Template made by DEVPPL - phpBB.nl Vertaling
[ Time : 0.145s | 15 Queries | GZIP : On ]